Problemas al Iniciar el Juego

Temas solucionados, o no, hace más de una semana fueron cerrados.

Mensaje sin leerpor Nicolas456 » 10 Ene 2018 01:12

Hola buenas hoy vengo con un problema y es que al iniciar el juego se me desconecta automaticamente del servidor, jamas se me presenta la pantalla de inicio de cuenta. Quisiera saber como arreglarlo ya que lo reinstale al juego y no funciono, tambien reinicie el pc por instinto pero tampoco.

Gracias por leer <3 _D


Imagen
Avatar de Usuario
Nicolas456
Conociendo foros MUJOT
 
Mensajes: 24
Registrado: 30 Ago 2014 20:08

Re: Problemas al Iniciar el Juego

Mensaje sin leerpor Claudio283 » 10 Ene 2018 01:29

Buenas, las recomendaciones mas comunes y que suelen solucionar estos problemitas son: desactivar el antivirus antes de instalar y ejecutar el launcher, revizar que tengas actualizado tus driver y cumplas con los requisitos.
Prueba ademas tener instalado los C++ que vienen con la instalacion y los encuentras en la carpeta donde se instalo MuJot (suele ser C:\Program Files (x86)\MUJOT\MUJOT S6 E3\Data\VCRedist). si solucionas de alguna forma por favor cuentanos.
Avatar de Usuario
Claudio283
Game Master Manager
 
Mensajes: 1124
Registrado: 18 Ene 2014 15:52
Ubicación: La Rioja - Argentina

Re: Problemas al Iniciar el Juego

Mensaje sin leerpor Nicolas456 » 10 Ene 2018 14:53

Ninguna solucion lo arregla. El tema es que yo ayer estaba jugando tranquilamente en arena y quise cambiarme al servidor vip pero cuando lo hize ahi me desconecto y no me dejo entrar nunca mas.


Imagen
Avatar de Usuario
Nicolas456
Conociendo foros MUJOT
 
Mensajes: 24
Registrado: 30 Ago 2014 20:08

Re: Problemas al Iniciar el Juego

Mensaje sin leerpor warroscrewsk8 » 10 Ene 2018 15:13

Hola.
¿Te aparece el cartel "Te desconectaste del servidor"? ¿Estás usando modo ventana o pantalla completa? ¿Podrías explicar mejor dónde es que se te cierra el juego?
Imagen
Imagen
Imagen

Avatar de Usuario
warroscrewsk8
MUJOTERO
 
Mensajes: 493
Registrado: 04 Ene 2017 02:48
Ubicación: Buenos Aires-Argentina.

Re: Problemas al Iniciar el Juego

Mensaje sin leerpor Nicolas456 » 10 Ene 2018 15:17

warroscrewsk8 escribiste:Hola.
¿Te aparece el cartel "Te desconectaste del servidor"? ¿Estás usando modo ventana o pantalla completa? ¿Podrías explicar mejor dónde es que se te cierra el juego?


Hola si me aparece el cartel "Te desconectaste del servidor". Uso modo ventana como siempre. La cosa es que luego de darle a ¡Jugar MUJOT! y se me habra el Launcher y pase la pantalla de Carga me salta instantaneamente el cartel de "Te desconectaste del servidor". :confounded:


Imagen
Avatar de Usuario
Nicolas456
Conociendo foros MUJOT
 
Mensajes: 24
Registrado: 30 Ago 2014 20:08

Re: Problemas al Iniciar el Juego

Mensaje sin leerpor warroscrewsk8 » 10 Ene 2018 15:28

Nicolas456 escribiste:
warroscrewsk8 escribiste:Hola.
¿Te aparece el cartel "Te desconectaste del servidor"? ¿Estás usando modo ventana o pantalla completa? ¿Podrías explicar mejor dónde es que se te cierra el juego?


Hola si me aparece el cartel "Te desconectaste del servidor". Uso modo ventana como siempre. La cosa es que luego de darle a ¡Jugar MUJOT! y se me habra el Launcher y pase la pantalla de Carga me salta instantaneamente el cartel de "Te desconectaste del servidor". :confounded:

Bueno, tratá de probar con pantalla completa, no toques nada, ni un click, si esto no funciona... probá desinstalando el juego, SOLO DESINSTALAR, cuando lo hayas desinstalado, desactivá el antivirus y volvé a instalarlo, cuando haya terminado la instalación probá entrar, el antivirus debe seguir desactivado, si esto no funciona, lo vemos.
uauu
Imagen
Imagen
Imagen

Avatar de Usuario
warroscrewsk8
MUJOTERO
 
Mensajes: 493
Registrado: 04 Ene 2017 02:48
Ubicación: Buenos Aires-Argentina.

Re: Problemas al Iniciar el Juego

Mensaje sin leerpor Nicolas456 » 10 Ene 2018 15:51

warroscrewsk8 escribiste:
Nicolas456 escribiste:
warroscrewsk8 escribiste:Hola.
¿Te aparece el cartel "Te desconectaste del servidor"? ¿Estás usando modo ventana o pantalla completa? ¿Podrías explicar mejor dónde es que se te cierra el juego?


Hola si me aparece el cartel "Te desconectaste del servidor". Uso modo ventana como siempre. La cosa es que luego de darle a ¡Jugar MUJOT! y se me habra el Launcher y pase la pantalla de Carga me salta instantaneamente el cartel de "Te desconectaste del servidor". :confounded:

Bueno, tratá de probar con pantalla completa, no toques nada, ni un click, si esto no funciona... probá desinstalando el juego, SOLO DESINSTALAR, cuando lo hayas desinstalado, desactivá el antivirus y volvé a instalarlo, cuando haya terminado la instalación probá entrar, el antivirus debe seguir desactivado, si esto no funciona, lo vemos.
uauu



Probe en modo Pantalla Completa y no funciono. Lo desinstale, desactive el antivirus, lo volvi a instalar, lo abri y no funciono, sigue el mismo problema y el antivirus esta desactivado


Imagen
Avatar de Usuario
Nicolas456
Conociendo foros MUJOT
 
Mensajes: 24
Registrado: 30 Ago 2014 20:08

Re: Problemas al Iniciar el Juego

Mensaje sin leerpor warroscrewsk8 » 10 Ene 2018 16:39

Nicolas456 escribiste:
warroscrewsk8 escribiste:
Nicolas456 escribiste:
warroscrewsk8 escribiste:Hola.
¿Te aparece el cartel "Te desconectaste del servidor"? ¿Estás usando modo ventana o pantalla completa? ¿Podrías explicar mejor dónde es que se te cierra el juego?


Hola si me aparece el cartel "Te desconectaste del servidor". Uso modo ventana como siempre. La cosa es que luego de darle a ¡Jugar MUJOT! y se me habra el Launcher y pase la pantalla de Carga me salta instantaneamente el cartel de "Te desconectaste del servidor". :confounded:

Bueno, tratá de probar con pantalla completa, no toques nada, ni un click, si esto no funciona... probá desinstalando el juego, SOLO DESINSTALAR, cuando lo hayas desinstalado, desactivá el antivirus y volvé a instalarlo, cuando haya terminado la instalación probá entrar, el antivirus debe seguir desactivado, si esto no funciona, lo vemos.
uauu



Probe en modo Pantalla Completa y no funciono. Lo desinstale, desactive el antivirus, lo volvi a instalar, lo abri y no funciono, sigue el mismo problema y el antivirus esta desactivado

Fijate si tenés la versión 10.4.8/10.6.1
Volvé a descargar el juego desde la página, con el antivirus desactivado y haciendo todo igual.
Si no funciona, lo seguiremos viendo.
uauu
Imagen
Imagen
Imagen

Avatar de Usuario
warroscrewsk8
MUJOTERO
 
Mensajes: 493
Registrado: 04 Ene 2017 02:48
Ubicación: Buenos Aires-Argentina.

Re: Problemas al Iniciar el Juego

Mensaje sin leerpor Nicolas456 » 10 Ene 2018 16:42

warroscrewsk8 escribiste:
Nicolas456 escribiste:
warroscrewsk8 escribiste:
Nicolas456 escribiste:
warroscrewsk8 escribiste:Hola.
¿Te aparece el cartel "Te desconectaste del servidor"? ¿Estás usando modo ventana o pantalla completa? ¿Podrías explicar mejor dónde es que se te cierra el juego?


Hola si me aparece el cartel "Te desconectaste del servidor". Uso modo ventana como siempre. La cosa es que luego de darle a ¡Jugar MUJOT! y se me habra el Launcher y pase la pantalla de Carga me salta instantaneamente el cartel de "Te desconectaste del servidor". :confounded:

Bueno, tratá de probar con pantalla completa, no toques nada, ni un click, si esto no funciona... probá desinstalando el juego, SOLO DESINSTALAR, cuando lo hayas desinstalado, desactivá el antivirus y volvé a instalarlo, cuando haya terminado la instalación probá entrar, el antivirus debe seguir desactivado, si esto no funciona, lo vemos.
uauu



Probe en modo Pantalla Completa y no funciono. Lo desinstale, desactive el antivirus, lo volvi a instalar, lo abri y no funciono, sigue el mismo problema y el antivirus esta desactivado

Fijate si tenés la versión 10.4.8/10.6.1
Volvé a descargar el juego desde la página, con el antivirus desactivado y haciendo todo igual.
Si no funciona, lo seguiremos viendo.
uauu



Si ya tengo esa versión descargada. Creo que no voy a encontrar ninguna solucion :pensive:


Imagen
Avatar de Usuario
Nicolas456
Conociendo foros MUJOT
 
Mensajes: 24
Registrado: 30 Ago 2014 20:08

Re: Problemas al Iniciar el Juego

Mensaje sin leerpor warroscrewsk8 » 10 Ene 2018 17:05

Nicolas456 escribiste:Si ya tengo esa versión descargada. Creo que no voy a encontrar ninguna solucion :pensive:

Hay una solución para todo, como a la resaca :man-shrugging:
Bueno, abrí el launcher desde la carpeta de MUJOT, o sea, el main, probá desde el launcher del VIP también.
Si esto no funciona, contactate con Mujot Soporte mediante Facebook.
Mil disculpas por no ayudarte como lo necesitabas.
Saludos. uauu
Imagen
Imagen
Imagen

Avatar de Usuario
warroscrewsk8
MUJOTERO
 
Mensajes: 493
Registrado: 04 Ene 2017 02:48
Ubicación: Buenos Aires-Argentina.

Siguiente

Volver a Temas antiguos resueltos y/o cerrados.

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

cron